Inkscape/ Kopieren, duplizieren, klonen

Werkzeuge: Auswahlwerkzeug | Knotenwerkzeug | Rechteckwerkzeug | Ellipsenwerkzeug | Sternwerkzeug | 3D-Box-Werkzeug | Spiralwerkzeug | Zeichenwerkzeug | Malwerkzeug | Kalligrafiewerkzeug | Textwerkzeug | Farbverlaufswerkzeug | Verlaufsnetz | Farbpipette | Farbeimer | Modellierwerkzeug | Spraywerkzeug | Radierer | Objektverbinder | Zoomwerkzeug | Messwerkzeug

Operationen: Auswählen | Kopieren und klonen | Transformieren | Ordnen | Messen | Schneiden | Füllung und Kontur gestalten | Mischen | Filtern | Pfadeffekte anwenden | Ausblenden und löschen

Elemente: Objekte | Pfade | Striche und Linien | Quadrate | Würfel | Kreise | Farben | Farbverläufe | Muster | Text

Hilfsmittel: Leinwand | Seite, Hilfslinien und Seitengitter | Einrasten | Ebenen

Inkscape Logo.svg

Inkscape Handbuch

Startseite


Thema dieses Kapitels Kopieren, duplizieren, klonen sind die Operationen, die in Inkscape durchgeführt werden können, um Objekte oder Objektgruppen innerhalb eines Projekts zu vervielfachen oder per kopieren und einfügen von einem Projekt in ein anderes zu schaffen.

Der Begriff Objekte wird in diesem Kapitel in seinem weiteren Sinne verwendet, schließt also Pfade mit ein.

WerkzeugeBearbeiten

Die Befehle und Kontrollen für die hier behandelten und erwähnten Operationen sind in Inkscape über mehrere Orte verteilt:

Ausschneiden, kopieren, einfügenBearbeiten

Inkscape hat einige grundlegende Befehle, die in entsprechender Form etwa auch in Textverarbeitungs- oder Tabellenkalkulationsprogrammen vorkommen:

Ausschneiden
Entfernt die ausgewählten Objekte von der Leinwand und kopiert sie in die Zwischenablage. Bearbeiten > Ausschneiden oder   (Befehlsleiste) oder Strg + X.
Kopieren
Legt in der Zwischenanlage eine Kopie der ausgewählten Objekte ab. Die ausgewählten Objekte verbleiben unverändert auf der Leinwand. Bearbeiten > Kopieren oder   (Befehlsleiste) oder Strg + C.
Einfügen
Fügt eine Kopie des Inhalts der Zwischenablage auf der Leinwand ein. Bearbeiten > Einfügen oder   (Befehlsleiste) oder Strg + V.
Über die Position, an die der Inhalt eingefügt wird, entscheidet Inkscape autonom. Auf jeden Fall jedoch befindet diese Position sich im aktuellen Fenster, gleichgültig, welchen Ausschnitt der Leinwand dieses gerade zeigen mag.

Die Zwischenablage ist ein (unsichtbarer) Speicher, in dem Raum für genau 1 Inhalt ist. Eine Auswahl, die in der Zwischenablage gespeichert ist, bleibt dort so lange, bis sie dort durch eine andere Auswahl ersetzt wird oder bis das Projekt geschlossen wird. Da die Zwischenablage nicht exklusiv zu Inkscape gehört, sondern Teil des Betriebssystems ist, kann sie auch verwendet werden, um Inhalte aus anderen Programmen (etwa Rastergrafiken oder Text) auf die Inkscape-Leinwand zu schaffen. Ebenso kann man sie dazu verwenden, Auswahlen oder ganze Zeichnungen zwischen zwei (gleichzeitig geöffneten) Inkscape-Projekten hin- und herzuschaffen.

Neben den allgemeinen Befehlen für Ausschneiden, Kopieren und Einfügen gibt es in Inkscape auch drei Spezialbefehle:

An Originalposition einfügen
Wenn die Kopie genau an der Position eingefügt werden soll, an der sich auch das Original befunden hat bzw. befindet, so wählt man Bearbeiten > An Originalposition einfügen oder Strg + Alt + V.
 
Stil anwenden
Stil anwenden
Der Befehl Stil anwenden (engl. paste style) ermöglicht es, auf die Objekte einer Auswahl den Stil (Füllung und Kontur) der in der Zwischenablage befindlichen Auswahl zu übertragen. Die Funktion entspricht etwa der   Pinsel-Funktion aktueller Textverarbeitungsprogramme. Bearbeiten > Stil anwenden oder Umschalt + Strg + V.
Der Befehl kann auch auf Auswahlen angewendet werden, die sich in anderen (gleichzeitig geöffneten) Inkscape-Projekten befinden.


 
Größe einfügen
Größe einfügen
Der Befehl Größe einfügen (paste size) ermöglicht es, auf die Objekte einer Auswahl die Größe der in der Zwischenablage befindlichen Auswahl zu übertragen. Entscheidend dafür sind die Breite und Höhe des Auswahlrahmens des Originals. Benutzer haben die Wahl zwischen sechs Optionen:
  • Größe einfügen (Abbildung, 1)
  • Breite einfügen (2)
  • Höhe einfügen (3)
  • Größe getrennt einfügen (4)
  • Breite getrennt einfügen (5)
  • Höhe getrennt einfügen (6)
Die Wahl der Option Größe (getrennt) einfügen (1, 4) kann zu einer Veränderung der Proportionen führen. Bei allen übrigen Optionen bleiben die Proportionen auf jeden Fall erhalten.
Der Befehl kann auch auf Auswahlen angewendet werden, die sich in anderen (gleichzeitig geöffneten) Inkscape-Projekten befinden.

DuplizierenBearbeiten

Das Erstellen von Kopien ist in Inkscape auch ohne den Umweg über die Zwischenablage möglich.

Normales Duplizieren mit  
Um eine Auswahl zu duplizieren (engl. duplicate), wählt man Bearbeiten > Duplizieren oder   (Befehlsleiste) oder Strg + D. Dadurch wird eine Kopie erzeugt und auf derselben Position eingefügt, auf der sich das Original befindet.
Tipp: Der Befehl kann beliebig oft wiederholt werden. Falls es stört, dass die Duplikate einander alle verdecken, kann man sie durch einen Wisch mit dem Modellierwerkzeug (Modus   Objekte in zufällige Richtungen schieben) oder durch Klick auf den Schalter   im Dialog Ausrichten und verteilen (Umschalt + Strg + A) auseinandertreiben.
Mit dem Modellierwerkzeug
Der Modus   des Modellierwerkzeugs erlaubt es, einzelne oder mehrere Objekte auf einmal zu duplizieren. Die Methode bringt, anders als die vorgenannte, nicht zuverlässig je 1 Duplikat pro Original hervor, sondern enthält ein gewisses Zufallsmoment. Meist wird sie verwendet, wenn den Details einer fertigen Zeichnung ein letzter Touch gegeben werden soll.

KlonenBearbeiten

Klonen (engl. to clone) ist eine besondere Form des Duplizierens, bei der die Duplikate von einem „Elternteil“ (engl. parent) gezogen werden und Bearbeitungen, die am Elternteil nachträglich vorgenommen werden, automatisch übernehmen. Das ist extrem praktisch, wenn man sehr viele identische Elemente braucht und es sich ersparen will, im Falle nachträglicher Änderungen jedes Exemplar einzeln behandeln zu müssen.

Das Elternteil kann ein einzelnes Objekt oder aus mehreren Objekten zusammengesetzt sein. Im letzteren Fall müssen die Objekte gruppiert sein.

Tipp: Ein Elternteil, das – etwa durch unzulässige Bearbeitungen oder versehentliches Löschen – seine Kennung und damit seine Elternfunktion einbüßt oder verloren geht, ist nicht wieder zu ersetzen. Auf Elternteile sollte man besonders gut aufzupassen und sie grundsätzlich auch nicht bei ihren Klonen, sondern abgesondert, z. B. neben der Seite, aufbewahren.

Im Menü findet man unter Bearbeiten > Klonen folgende Befehle:

  • Klon erzeugen (engl. create)
  • Gekachelte Klone erzeugen… (create tiled clones…)
  • Klonverbindung auftrennen (unlink clone)
  • Klonverbindung rekursiv auftrennen (unlink clones recursively)
  • Verbinden mit Kopie (relink to copied)
  • Original auswählen (select original)
  • Originalpfad klonen (LPE) (clone original path (LPE))

Konventionelle KloneBearbeiten

Klonverbindungen erzeugen und auflösenBearbeiten

Klonen
Um ein ausgewähltes Elternteil zu klonen, wählt man Bearbeiten > Klonen > Klon erzeugen oder   (Befehlsleiste) oder Alt + D. Wie beim einfachen Duplizieren wird der Klon auf derselben Position eingefügt, auf der sich das Original befindet.
Originalpfad klonen (LPE)
Dieser Befehl wird nur auf Pfade angewandt, die mit einem Pfadeffekt (LPE) behandelt wurden. Wenn man ein Objekt, das mit einem Pfadeffekt behandelt wurde, auswählt und Bearbeiten > Klonen > Originalpfad klonen (LPE) wählt, so erzeugt man dadurch einen Klon des Originalpfades, also des Pfades vor der LPE-Behandlung. Rekonstruiert wird nur der nackte Pfad (Form, Größe und Position), nicht seine sonstigen Merkmale, wie Füllung und Kontur.
Klon von seinem Elternteil trennen
Um die Verbindung, die ein ausgewählter Klon zu seinem Elternteil hat, so zu lösen, dass der Klon uneingeschränkt selbstständig bearbeitet werden kann und von Bearbeitungen des Elternteils nicht mehr betroffen wird, wählt man Bearbeiten > Klonen > Klonverbindung auftrennen oder   (Befehlsleiste) oder Umschalt + Alt + D.
Klonverbindung rekursiv auftrennen
Dieser Spezialbefehl wurde geschrieben, um bestimmte Probleme zu vermeiden, die sich ergeben, wenn ein Klon als Ausschneidepfad verwendet werden soll, um einen Geschwisterklon zu schneiden.
Klonen ein neues Elternteil zuweisen
Um ausgewählten Klonen ein beliebiges neues Elternteil zuzuweisen, geht man so vor:
  • Neues Elternteil in die Zwischenablage kopieren.
  • Bearbeiten > Klonen > Verbinden mit Kopie
Abhängig von der Position des neuen Elternteils kann die Operation zu einer Verschiebung der Klone führen. Die Operation ist nur mit aktiven Klonen möglich, nicht mit verwaisten Klonen, Duplikaten oder anderen Objekten.

Elternteil oder Klone bearbeitenBearbeiten

 
Beispiele für Klonoperationen: A = Transformation eines Klons; Bearbeitungen des Elternteils: 1 = Original (beachte, dass es sich bei diesem Beispiel um eine Gruppe handelt, sonst wäre 4 nicht möglich), 2 = Neue Füllfarbe, 3 = Transformation, 4 = Austausch eines Gruppenmitglieds (nur durch Betreten der Gruppe bzw. durch Verwendung des Dialogs Objekte möglich)
Elternteil bearbeiten
Die möglichen Bearbeiten eines Elternteils schließen u. a. ein:
Nicht erlaubt:
  • Entgruppieren (gibt dem Elternteil eine neue Kennung, was zur Folge hat, dass die Beziehung zu den Klonen permanent gelöst wird und die Klone sich in Duplikate verwandeln). Um die in einem Elternteil enthaltenen Einzelobjekte zu bearbeiten, zu löschen oder zusätzliche Objekte hinzuzufügen, kann man die Gruppe allerdings, statt sie zu entgruppieren, betreten.
  • Löschen des Elternteils (verwaiste Klone werden zu Duplikaten)
Klone bearbeiten
Individuelle Klone können eingeschränkt bearbeitet werden. Möglich sind u. a. folgende Operationen:
Nicht möglich:
  • Veränderungen von Füllung und Kontur
Nicht erlaubt:

Elternteil oder Klone findenBearbeiten

Elternteil finden
Wenn man, was leicht passiert, den Überblick verliert, welche Exemplare Klone sind und welches das Elternteil ist, wählt man ein beliebiges Exemplar aus und wählt dann entweder Bearbeiten > Klonen > Original auswählen oder Umschalt + D. Falls man zufällig richtig getippt hat, passiert dann gar nichts; wenn man dagegen einen Klon erwischt hat, springt der Auswahlrahmen zum Elternteil.
Alle Klone eines Elternteils finden
Die folgende Prozedur ist ein bisschen umständlich, aber derzeit immer noch die einfachste:
  • Elternteil finden und auswählen
  • Dialog Objekteigenschaften aufrufen (Objekt > Objekteigenschaften… oder Umschalt + Strg + O). Kennung in die Zwischenablage kopieren (oder merken).
  • Dialog Suchen/Ersetzen aufrufen (Bearbeiten > Suchen/Ersetzen… oder Strg + F). Im Feld Finden „#“ einfügen und direkt danach, ohne Leerzeichen, die kopierte oder gemerkte Kennung des Elternteils (Beispiel: „#path7701“). Radiobutton Eigenschaften markieren. Schalter Suchen drücken.

Gekachelte KloneBearbeiten

Der Dialog   Gekachelte Klone erzeugen (engl. create tiled clones) ermöglicht es, Klone in verschiedenen Rastern anzuordnen.

Der Dialog wird mit Bearbeiten > Klonen > Gekachelte Klone erzeugen… aufgerufen.

Er umfasst sieben Bereiche, die über folgende Karteireiter aufgerufen werden können:

  • Symmetrie (engl. symmetry)
  • Verschiebung (shift)
  • Maßstab (scale)
  • Drehung (rotation)
  • Weichzeichner und Deckkraft (blur & opacity)
  • Farbe (color)
  • Nachzeichnen (trace)

Voreinstellungsmäßig werden die Klone dicht an dicht gepackt. Wie man zwischen ihnen Abstände oder Überschneidungen erzeugt, ist im Abschnitt Verschieben dargestellt.

Klone, die mit dem Dialog Gekachelte Klone erzeugen erzeugt wurden, brauchen durchaus nicht in ihrer ursprünglichen Kachelung zu verbleiben, sondern können bei Bedarf individuell verschoben und weiter bearbeitet werden.

Allgemeine OptionenBearbeiten

Die folgenden Optionen stehen in allen sieben Bereichen des Dialogs zur Verfügung:

Reihen, Spalten
Erlaubt die Zahl der Reihen und Spalten einzustellen.
Breite, Höhe
Dieser Parameter kann als Alternative zu Reihen, Spalten gewählt werden. Erlaubt es, eine Fläche festzulegen, die mit Klonen gefüllt wird. Die Klone werden voreinstellungsmäßig dicht an dicht gepackt und können über die definierte Fläche hinausreichen.
Gespeicherte Größe und Position der Kachel verwenden
Wenn dieses Kontrollkästchen markiert ist, wird statt der aktuellen Größe des Elternteils diejenige Position und Größe verwendet, die beim letzten Kachelvorgang benutzt wurde.
Zurücksetzen
Setzt alle Verschiebungen, Skalierungen, Drehungen, Deckkraft- und Farbanpassungen, die im Dialog vorgenommen wurde, auf Null zurück.
Entfernen
Entfernt die Klone wieder. Dieser Befehl ist nur zugänglich, solange die Kachelung nicht weiter bearbeitet wurde.
Entklumpen
Verschiebt die einzelnen Klone zufällig. Kann beliebig oft durchgeführt werden. Dieser Befehl ist jedoch nur so lange zugänglich, wie die Kachelung noch nicht weiter bearbeitet wurde.
Erzeugen
Erzeugt die Klone so, wie im Dialog eingestellt. Die Ausführung des Befehls setzt voraus, dass (genau) ein Elternteil ausgewählt ist.

SymmetrieBearbeiten

Im Bereich Symmetrie des Dialogs Gekachelte Klone erzeugen können folgende Parameter eingestellt werden:

Art der Symmetrie
Der Dialog bietet 14 Symmetrie-Optionen an:
  • P1: einfache Verschiebung (Voreinstellung)
  • P2: 180° Drehung
  • PG: gleitende Reflexion
  • CM: Reflexion + gleitende Reflexion
  • PMM: Reflexion + Reflexion
  • PMG: Reflexion + 180° Drehung
  • PGG: gleitende Reflexion + 180° Drehung
  • P4: 90° Drehung
  • P4M: 90° Drehung + 45° Reflexion
  • P4G: 90° Drehung + 90° Reflexion
  • P3: 120° Drehung
  • P31M: Reflexion + 120° Drehung, dicht
  • P3M1: Reflexion + 120° Drehung, dünn
  • P6: 60° Drehung
Einige Beispiele:

VerschiebungBearbeiten

Dieses Untermenü erlaubt es, Reihen und Spalten zu verschieben, wobei die rechtwinklige Orientierung je nach Bedarf aufrechterhalten oder aufgegeben werden kann. Folgende Parameter werden angeboten:

X-Verschiebung, Y-Verschiebung
Hier kann man die Grundwerte für die Verschiebung eingeben. Im Bildbeispiel 1 ist der Wert für die X-Verschiebung pro Reihe auf 10 % gesetzt; alle übrigen Werte betragen Null. Für eine unregelmäßige Verschiebung kann man bei Bedarf zusätzlich zwei Zufallsfaktoren angeben.
Diese Parameter erlauben es auch, zwischen Reihen und Spalten Abstände einzufügen:
 
links = Voreinstellung, rechts = X-Verschiebung pro Spalte und Y-Verschiebung pro Reihe jeweils auf 10 % gesetzt


Exponent
Erlaubt es, für die Verschiebung einen Exponenzialwert einzugeben.
Abwechseln
Verschiebt nur jede zweite Reihe/Spalte (Abbildung, 2).
Anhäufen
Verschiebt die Reihen/Spalten kumulativ (3).
Kachel ausschließen
Hält alle Kacheln auf derselben Reihe/Spalte (4).

MaßstabBearbeiten

Die Optionen in diesem Bereich erlauben es, gekachelte Klone uneinheitlich zu skalieren. Folgende Parameter werden angeboten:

X-Skalierung, Y-Skalierung
Hier kann Betrag eingegeben werden, um den die Kacheln von links nach rechts wachsen bzw. schrumpfen. Für Bildbeispiel 1 wurden alle vier Eingabefelder auf 50 % gesetzt.
Bei Bedarf können stattdessen oder darüber hinaus zwei Zufallsfaktoren gewählt werden.
Exponent
Erlaubt es, für die Skalierung einen Exponenzialwert einzugeben.
Basis
Für die Skalierung können zwei Basiswerte zugrundegelegt werden. Für Bildbeispiel 2 wurde zweimal der Basiswert 10 % gewählt (X- und Y-Skalierung wie in Beispiel 1).
Abwechseln
Wechselt zwischen mehr oder weniger skalierten Kacheln hin und her (3).
Anhäufen
Skaliert die Kacheln kumulativ (4).

DrehungBearbeiten

Die Optionen in diesem Bereich erlauben es, gekachelte Klone uneinheitlich zu drehen, und zwar nicht nur um 90° wie in den Symmetrie-Optionen, sondern in jedem beliebigen Winkel. Folgende Parameter werden angeboten:

Winkel
Erlaubt die Angabe von Winkeln, in denen die Kacheln pro Reihe und pro Spalte gedreht werden. Für Bildbeispiel 1 wurden je 30° eingegeben. Alternativ oder zusätzlich kann auch ein Zufallsfaktor angegeben werden (2)
Abwechseln
Wechselt zwischen mehr oder weniger gedrehten Kacheln hin und her (3).
Anhäufen
Dreht die Kacheln kumulativ (4).

Weichzeichner und DeckkraftBearbeiten

Mit den Optionen in diesem Bereich kann man die gekachelten Klone uneinheitlich weichzeichnen und/oder transparent machen. Folgende Parameter:

Weichzeichner
Erlaubt die Eingabe von Prozentwerten pro Reihe und pro Spalte. Je höher die Werte, umso größer die Schärfeunterschiede (Abbildung, 1). Darüber hinaus oder stattdessen kann auch ein Zufallsfaktor eingegeben werden. Markieren des Kontrollkästchens Abwechseln bewirkt, dass zwischen mehr oder weniger unscharfen Kacheln hin- und hergewechselt wird (2).
Beim Rendern kann das Weichzeichnen Probleme erzeugen. Fertige SVG-Dateien sollten vor der Verwendung darum erst einmal geprüft werden.
Deckkraft
Erlaubt die Eingabe von Prozentwerten pro Reihe und pro Spalte. Je höher die Werte, umso größer die Deckkraftunterschiede (3). Darüber hinaus oder stattdessen kann auch ein Zufallsfaktor eingegeben werden. Markieren des Kontrollkästchens Abwechseln bewirkt, dass zwischen mehr oder weniger transparenten Kacheln hin- und hergewechselt wird (4).

FarbeBearbeiten

 
Einige Operationen, die mit den Optionen in diesem Bereich möglich sind

Mit den Optionen des Bereichs Farbe können die gekachelten Klone uneinheitlich eingefärbt werden.

Wichtig: Die Optionen stehen nur zur Verfügung, wenn für Füllung und/oder Kontur des Elternteils im Dialog Füllung und Kontur die Option   Farbe nicht setzen gewählt wurde. Die weiteren Optionen sind folgende:

Ursprüngliche Farbe
Die Farbe, die dem Elternteil zugewiesen und als Grundlage für die weiteren Farbberechnungen verwendet wird.
Wichtig: Die Wahl der Voreinstellungsfarbe Schwarz, aber auch die Wahl von Weiß oder Grau ist in vielen Fällen keine gute Idee:
 
Das hier passiert, wenn man bei verschiedenen ursprünglichen Farben (Schwarz, Grau, Weiß, Rot) die Parameter H, S und L zu verändern versucht.


 
Die Farboptionen können auch für komplexe Elternteile benutzt werden, die neben einfärbbaren Objekten auch vorgefärbte enthalten.
H
Der Buchstabe steht für Hue bzw. Farbton. Wenn hier ein positiver Wert eingegeben wird, so werden bei der jeweils nachfolgenden Kachel entsprechend viele Prozent aufgeschlagen; bei negativen Werten werden diese subtrahiert (Abbildung, 1). Die Farbskala ist im Falle von H (und nur hier) als Kreis angelegt, sodass der Nullpunkt problemlos überschritten werden kann.
Sowohl bei H als auch bei allen übrigen Farbparametern kann, neben den Prozentwerten für Reihen und Spalten oder darüber hinaus, bei Bedarf auch ein Zufallsfaktor angegeben werden (2).
S
Steht für Saturation bzw. Sättigung. Wenn als ursprüngliche Farbe eine gesättigte Farbe ausgewählt wurde, so erreicht man Varianz nur durch Eingabe negativer Werte (4).
L
Steht für Lightness bzw. Helligkeit. Positive Werte ergeben größere Helligkeit (5), negative Werte führen zu einer Verdunkelung (6).
Abwechseln
Wenn dieses Kontrollkästchen markiert ist, wird zwischen den definierten Farbstufen hin- und hergewechselt (3).

NachzeichnenBearbeiten

Mit den Optionen dieses interessantesten der sieben Bereiche im Dialog Gekachelte Klone erzeugen kann man bestimmte Informationen in die Kacheln übertragen, die einer frei wählbaren zweiten Zeichnung („Vorlage“) entnommen werden. Die Vorlage, die auch eine Rastergrafik sein kann, wird der zu erstellenden Kachelung unterlegt und kann bei Bedarf nach ihrer Benutzung wieder entfernt werden.

Die Optionen des Bereichs erlauben es, die Farbe, Größe und Transparenz der Kacheln in Abhängigkeit von der Vorlage zu verändern.

Wichtig: Die Optionen stehen nur zur Verfügung, wenn für Füllung und/oder Kontur des Elternteils im Dialog Füllung und Kontur die Option   Farbe nicht setzen gewählt wurde.

Nachzeichnen kann übrigens nicht nur für gekachelte Klone verwendet werden. Ebenso gut kann man damit z. B. auch Klone weiterbearbeiten, die mit dem Spraywerkzeug erzeugt wurden. Von der Einstellungsleiste des Spraywerkzeugs aus kann der Dialog Gekachelte Klone erzeugen mit dem Schalter   aufgerufen werden.

Der Bereich umfasst folgende Parameter:

Zeichnung unter den Klonen/gesprühten Objekten abpausen
Dieses Kontrollkästchen muss, damit Nachzeichnen durchgeführt werden kann, markiert sein.
Von der Zeichnung übernehmen
„Nachzeichnen“ bedeutet, dass pro Kachel ein Inputwert zwischen 0 und 100 ermittelt wird, der später für verschiedene Zwecke benutzt werden kann. Mit dem Parameter Von der Zeichnung übernehmen wird festgelegt, aus welcher Quelle dieser Wert bezogen wird. Optionen:
  • Farbe (Beispiele: Rot liefert etwa den Wert 0, Grün liefert etwa 35, Blau liefert etwa 70)
  • Deckkraft
  • R, G, B
  • H, S, L
Übernommenen Wert feinjustieren
Mit den folgenden Optionen kann der ermittelte Inputwert nach bestimmten Kriterien verändert werden:
Gammakorrektur
Eine im Bereich der Bildverarbeitung häufig verwendete Korrekturfunktion zur Überführung einer physikalisch proportional (d. h. linear) wachsenden Größe in eine dem menschlichen Empfinden gemäß nicht linear wachsende Größe.
Zufallsänderung
Ändert den ermittelten Inputwert zufällig. Je höher die hier eingegebene Zahl, umso größer die Wahrscheinlichkeit einer starken Abweichung vom ursprünglich ermittelten Inputwert.
Invertieren
Addiert zum ermittelten Inputwert die Zahl 50 oder -50.
Bei allen folgenden Beispielen wurde H (Hue, Farbton) als Input und Farbe als Output gewählt:
Wert auf diese Kloneigenschaft anwenden
Hier kann ausgewählt werden, wozu der ermittelte Inputwert benutzt werden soll. Folgende Optionen stehen zur Wahl, die einzeln oder gemeinsam verwendet werden können:
  • Vorhandensein (Inputwert bestimmt, ob die Kachel angezeigt oder ausgeblendet wird)
  • Farbe (Inputwert bestimmt, welche Farbe die Kachel erhält)
  • Größe (Inputwert bestimmt, wie groß die Kachel angezeigt wird; je größer der Wert, umso größer die Kachel)
  • Deckkraft (Inputwert bestimmt die Deckkraft der Kachel)
Bei allen folgenden Beispielen wurde H (Hue, Farbton) als Input gewählt:

Allgemeine EinstellungenBearbeiten

In den Inkscape-Einstellungen, die mit Bearbeiten > Einstellungen > Verhalten > Klone bzw. Umschalt + Strg + P aufgerufen werden, können fürs Klonen verschiedene Grundeinstellungen gewählt werden (siehe Abbildung).

SpraywerkzeugBearbeiten

Wenn Duplikate oder Klone in großer Zahl erzeugt oder in zufälliger Verteilung über eine Fläche verstreut werden sollen, bietet sich der Gebrauch des Spraywerkzeugs an.

PfadeffekteBearbeiten

Auch einige Pfadeffekte bringen Objektkopien hervor. Siehe Abschnitt Pfade spiegeln oder vervielfachen im Kapitel über Pfadeffekte.