Auf dieser Seite werden die grafische Benutzeroberfläche (engl. Graphical User Interface, GUI) und die grundlegenden Bedienelemente von Inkscape vorgestellt.

…und einmal mit Erklärungen
Der Inkscape-Bildschirm, einmal ohne…

ÜbersichtBearbeiten

Der Inkscape-Bildschirm besteht aus folgenden Elementen:

Menüleiste
Enthält ein Menü mit Punkten wie Datei, Bearbeiten, Ansicht usw. Die Menüleiste ist grundlegend und kann nicht ausgeblendet werden.
Befehlsleiste
Direkt unter der Menüleiste. Enthält, in Form von Icons, eine Anzahl grundlegender Befehle, wie Datei speichern, Kopieren, Einfügen, Einstellungen bearbeiten usw. Die Leiste kann, falls für das Bearbeitungsfenster mehr Platz benötigt wird, mit Ansicht > Anzeigen/Ausblenden > Befehlsleiste aus- und eingeblendet werden. Zweckmäßig ist dies freilich nur für fortgeschrittene Benutzer, die sich mit Tastenkombinationen zu helfen wissen.
Werkzeugleiste
Am linken Bildschirmrand. Erlaubt durch Anklicken des entsprechenden Icons das Aufrufen der Inkscape-Werkzeuge (Auswahl-, Rechteck-, Zeichen-, Mal-, Textwerkzeug usw.). Aus- und Einblenden mit Ansicht > Anzeigen/Ausblenden > Werkzeugleiste. Ebenfalls nur sinnvoll, wenn man die Tastenkombinationen für die Werkzeuge bereits kennt.
Werkzeugeinstellungsleiste
Direkt unter der Befehlsleiste. Enthält (Icon-)Schalter, Eingabe- und Auswahlfelder, die als Kontrollen für das jeweils aktive Werkzeug dienen. Jedes Werkzeug hat seine eigene Einstellungsleiste; bei einem Wergzeugwechsel wird auch die Einstellungsleiste automatisch ausgetauscht. Aus- und Einblenden mit Ansicht > Anzeigen/Ausblenden > Werkzeugeinstellungsleiste. Ausblenden ist im normalen Gebrauch nicht sinnvoll.
 
Bearbeitungsfenster mit Seite, Linealen und Rollbalken
Bearbeitungsfenster
Der Bereich, in dem gezeichnet wird. Dieses Element ist grundlegend und kann nicht ausgeblendet werden.
Die Leinwand, auf der gezeichnet wird, ist theoretisch unendlich groß, doch zeigt das Bearbeitungsfenster immer nur einen Ausschnitt. Für die Steuerung dieses Bildausschnitts siehe das Kapitel Ansicht.
Zum Bearbeitungsfenster gehören dreierlei optionale Elemente:
  • Die Seite, die wie ein Blatt Papier aussieht, bei vielen Anwendungen aber gar nicht benötigt wird und unter Datei > Dokumenteinstellungen > Seite ( , Umschalt + Strg + D) durch Demarkieren und Markieren des Kontrollkästchens Rand der Seite anzeigen aus- und eingeblendet werden kann.
  • Die Lineale am oberen und linken Rand des Bearbeitungsfensters, die durch Ansicht > Anzeigen/Ausblenden > Lineale oder Ctrl + R aus- und eingeblendet werden können und meist verzichtbar sind, außer wenn man sie a. tatsächlich zum Messen verwenden oder wenn man b. mit Hilfslinien arbeiten will (die Hilfslinien werden mit dem Mauszeiger aus den Linealen herausgezogen).
  • Die Rollbalken (scroll bars) für das Bearbeitungsfenster. Aus- und Einblenden durch Ansicht > Anzeigen/Ausblenden > Rollbalken oder Ctrl + B. Fortgeschrittene scrollen eventuell lieber mit Strg + Cursortasten oder durch geschicktes Zoomen mit dem Mausrad.
 
Ein Dialog
Dialoge
Dialoge enthalten Kontrollen für die unterschiedlichsten Funktionen. Inkscape kennt zwei Typen von Dialogen: modale Pop-up-Dialoge (z. B. Speichern unter…), die im Kontext einer einmaligen Operation bestimmte Informationen abfragen und dann wieder geschlossen werden) und nicht-modale Dialoge, die beliebig lange geöffnet bleiben und ganz nach Bedarf genutzt können.
Dialoge dieses zweiten, nicht-modalen Typs haben ihren festen Platz rechts neben dem Eingabefenster, wobei beliebig viele Dialoge gleichzeitig geöffnet sein können. Ein Wechseln zwischen einzelnen Dialogen ist dann durch deren Auf- und Zuklappen möglich. Die Dialoge können auch in ihrer Gesamtheit auf- und zugeklappt werden, ebenso können sie – eingeschränkt – breiter oder schmaler gezogen werden. Mit Ansicht > Dialoge ein-/ausblenden können sie aus- und eingeblendet werden.
Einrasten-Kontrollleiste
Am rechten Bildschirmrand. Die (Icon-)Kontrollen erlauben Einrasten, ein Hilfsmittel, das präzises Zeichnen unterstützt. Aus- und Einblenden durch Ansicht > Anzeigen/Ausblenden > Einrasten-Kontrollleiste. Für Anfänger ist die Leiste meist noch verzichtbar.
Farbpalette
Am unteren Rand des Bearbeitungsfensters. Die Farbpalette ist eines von mehreren Mitteln, die es erlauben, Inkscape-Objekten Farben zuzuweisen. Aus- und Einblenden durch Ansicht > Anzeigen/Ausblenden > Palette oder Umschalt + Alt + P. Wem die Palette – in ihrer Balkenform – zu klein ist, kann alternativ auch den Dialog Farbfelder-Palette verwenden.
Statuszeile
Am unteren Bildschirmrand. Das für Anfänger wichtigste Element der Statuszeile ist meist das Eingabefeld, über das der Zoomfaktor direkt gesteuert werden kann. Aus- und Einblenden der Leiste durch Ansicht > Anzeigen/Ausblenden > Statuszeile. Für Fortgeschrittene ist die Zeile eines der verzichtbarsten Teile des Bildschirms. Anfängern dagegen sei ein gelegentlicher Blick auf die Statusmeldungen empfohlen, von dem sich beiläufig allerlei Nützliches lernen lässt.

Die einzelnen TeileBearbeiten

MenüBearbeiten

Hier eine Liste aller Menübefehle:

Datei

  • Neu
  • Neu aus Vorlage
  • Öffnen…
  • Zuletzt geöffnete Dateien
  • Zurücksetzen
  • Speichern
  • Speichern unter…
  • Kopie speichern…
  • Als Vorlage speichern…
  • Importieren…
  • PNG-Bild exportieren…
  • Drucken…
  • Dokument säubern
  • Dokumenteinstellungen…
  • Schließen
  • Beenden

Bearbeiten

  • Größe einfügen
  • Breite einfügen
  • Höhe einfügen
  • Größe getrennt einfügen
  • Breite getrennt einfügen
  • Höhe getrennt einfügen
  • Klon erzeugen (engl. create)
  • Gekachelte Klone erzeugen… (create tiled clones…)
  • Klonverbindung auftrennen (unlink clone)
  • Klonverbindung rekursiv auftrennen (unlink clones recursively)
  • Verbinden mit Kopie (relink to copied)
  • Original auswählen (select original)
  • Originalpfad klonen (LPE) (clone original path (LPE))
  • Füllung und Kontur
  • Füllfarbe
  • Konturfarbe
  • Konturstil
  • Objekttyp

Ansicht

  • Zoomfaktor
  • Anzeigemodus
  • Farb-Anzeigemodus
  • Ausrichtung der Zeichenfläche
  • Geteilte Ansicht
  • Röntgenmodus
  • Seitengitter
  • Hilfslinien
  • Farbverwaltungsansicht
  • Anzeigen/Ausblenden
  • Befehlsleiste
  • Einrasten-Kontrollleiste
  • Werkzeugeinstellungsleiste
  • Werkzeugleiste
  • Lineale
  • Rollbalken
  • Palette
  • Statuszeile
  • Dialoge ein-/ausblenden
  • Farbfelder-Palette…
  • Benachrichtungen…
  • Vorheriges Fenster
  • Nächstes Fenster
  • Symbolvorschau…
  • Fenster duplizieren
  • Vollbild
  • Standard
  • Benutzerdefiniert
  • Breit

Ebene

  • Ebenen…
  • Ebene hinzufügen…
  • Ebene umbenennen…
  • Aktuelle Ebene ein-/ausblenden
  • Aktuelle Ebene sperren/entsperren
  • Zur darunterliegenden Ebene umschalten
  • Zur darüberliegenden Ebene umschalten
  • Auswahl zur darunterliegenden Ebene verschieben
  • Auswahl zur darüberliegenden Ebene verschieben
  • Auswahl zu anderer Ebene verschieben
  • Ebene anheben
  • Ebene absenken
  • Ebene nach ganz unten
  • Ebene nach ganz oben
  • Aktuelle Ebene duplizieren
  • Aktuelle Ebene löschen

Text

  • Text und Schriftart…
  • SVG-Schriftarteneditor…
  • Unicode-Zeichen…
  • An Pfad ausrichten
  • Von Pfad trennen
  • Umbruch an Form anpassen
  • Fließtext aufheben
  • In normalen Text umwandeln
  • Manuelle Unterschneidungen entfernen
  • Rechtschreibprüfung…

Filter

  • Anlagerungen
Auslaufende Farben – Flammen – Kaugummi – Schneekrone… – Tropfend
  • Bild malen und zeichnen
Alpha-Gravur – Alpha-Gravur B – Alpha-Zeichnung, flüssig – Alte Postkarte – Blaupause – Chromolitho, abwechselnd – Chromolitho… – Einfache Zeichnung – Elektrisieren… – Flüssige Zeichnung – Kreuzgravur − Lichtkontur – Lithografie – Malwerkzeug (Freihand) – Marmorierte Tinte – Neonzeichnung… – Ölgemälde – Poster-Farbspaß – Poster mit Kreuzrauschen – Post mit Kreuzrauschen B – Posterisieren (einfach)… – Posterzeichnung – Punkt-Gravur… – Raues Poster – Zeichnung…
  • Bildeffekte
Altern – Filmkörnung – Kantenerkennung… – Schärfen – Stärker schärfen – Weichzeichner
  • Farbe
Beleuchtung… – Brillianz… – Drei-Farben-Palette… – Duochrom… – Einfache Unschärfe… – Einfärben… – Farbenblindheit… – Farbkanäle – Farbton zu Weiß – Gegensätze mischen – Graustufen… – Helligkeit/Kontrast… – Invertieren… – Kanal extrahieren… – Kanalfarbe… – Komponenten-Übertragung… – Präzisionsausrichtung RGB… – Schwarzlicht – Simuliere CMY – Solarisieren… – Trichrom – Vierfarben-Fantasie… – Weiche Farben – Zu Schwarz oder Weiß ausblenden…
  • Füllung und Transparenz
Deckkraft… – Helligkeitsradierer… – Hintergrund füllen – Kanal-Transparenz… – Posterisierender Helligkeitsradierer – Sättigungskarte – Schwarzweiß-Transparenz – Silhouette… – Überlagern… – Weißer Hintergrund
  • Grat
Blase mit Lichthof – Dragee – Dünne Membrane – Lichtbrechendes Gel A – Lichtbrechendes Gel B – Metallischer Grat – Weicher Grat
  • Materialien
3D-Holz – 3D-Marmor – 3D-Perlmutt – Abblättern – Eidechsenleder – Emaille-Schmuck – Flexibles Metall – Goldpaste – Goldsplitter – Leopardenfell – Metalliclack – Schimmerndes Bienenwachs – Verrostetes Metall – Zerborstene Lava
  • Morphologie
Kalte Außenseite – Multiple Konturen (hart) – Multiple Konturen (weich) – Posterisiertes Verwischen – Schwarzes Loch – Umriss… – Warm innen – Weiche Überschneidung…
  • Pixelwerkzeug
  • Verpixeln
  • Raue Texturen
Alufolie – Bläschenstruktur, Alpha – Bläschenstruktur, matt – Blasige Oberfläche – Dicke Acrylfarbe – Dicke Farbe – Dunkle Prägung – Einfache diffuse Beule – Einfache spiegelnde Beule – Einfache Zwei-Lichter-Beule – Eingefärbter Gips – Erhöhung… – Geleewellen – Geprägtes Leder – Gewundene Delle – Gips – HSL-Rauigkeit, Alpha – Knetmasse – Leinwand – Leinwandstruktur, matt – Leinwandtextur, Alpha – Raues Leinwandgemälde – Raues Papier – Reliefdruck – Samtene Oberflächenstruktur – Stoß-Gravur – Wachsbeule… – Weich machen – Zerknitterter Lack
  • Schatten und Lichter
Abgesetzter Schatten… – Erscheinung – Glühende Vertiefung – Innen und Außen – Leuchtender Umriss – Vertiefung
  • Streuung
Airbrush – Laub – Pointillismus – Würfel
  • Texturen
Bruch – Durchsetzt – Filz – Geschmolzener Regenbogen – Getönter Regenbogen – Gouache – Löschpapier – Marmeladenaufstrich – Organisch – Rau und glänzend – Raues Papier – Rinde – Seidenteppich – Steinwand – Tintenklecks… – Verzerrter Regenbogen – Wachsdruck – Wasserfarbe – Zerbrochenes Glas – Zerknitterter Kunststoff
  • Überlagerungen
Alpha-Schwarzweiß gebrochen – Alpha-Turbulenz – Batik – Bewegte Flüssigkeit – Blaukäse – Einfärbende Turbulenz – Flecken – Flüssigkeit – Frost – Garten der Lust – Helligkeitsradierer rissig – Kreuzrauschen – Kreuzrauschen B – Leinwand-Transparenz – Marmorierte Silhouette – Menschen – Ölschmutz – Poster-Turbulenz – Punkt-Transparenz – Rauschen… – Schottland – Schweizer Käse – Stacheldraht – Stempel – Tartan – Tartan, schick – Tigerfell – Transparenzrauschen – Verschmierte Transparenz – Wachsende Zellen – Welliges Tartan – Wolken – Zebra – Zweifarb-Turbulenz
  • Übersteigerte Schattierungen
Aluminium – Aluminium, geprägt – Chrom – Chromprägung – Comic – Comic mit Wellentransparenz – Comicartiges Ausbleichen – Comicskizze – Dunkles Metall – Gebürstetes Metall – Gefrorenes Glas – Konturprägung – Lichtbrechendes Glas – Opal – Pinselzeichnung – Prägeschattierung – Scharfe Deko – Scharfes Metall – Tiefes Chrom
  • Unschärfe
Erscheinung – Feder… – Kreuz-Unschärfe… – Saubere Kanten… – Schwindend – Unscharf eingestellt… – Unschärfe, doppelt – Unschärfe…
  • Verzerren
Aufrauen… – Ausgerissene Kanten – Filz-Feder… – Inneres aufrauen – Kreide und Schwamm – Läppen – Rau und erweitert – Riffel – Verschmierte Pixel – Verwirbeln
  • Wölbung
Diffuses Licht… – Dunkles Glas – Elektronenmikroskop – Erhöhter Rand – Fettes Öl – Gepresster Stahl – Geschmolzenes Gelee – Geschmolzenes Gelee, matt – Geschmolzenes Metall – Gezahnter Rand – Glühendes Metall – Helles Metall – Knallbuntes Plastik – Kombinierte Helligkeit – Lichtdurchlässig – Matte Schräge – Mattes Gelee… – Metallguss – Neon – Puzzleteil – Satiniertes Glas – Schaltfläche – Schmuckes Gelee – Spiegelndes Licht… – Überstrahlung
  • Filtereditor…
  • Filter entfernen

Erweiterungen

  • Vorherige Erweiterungen…
  • Vorherige Erweiterungseinstellungen…
  • Anordnen
  • Alle Gruppen aufheben…
  • Umschichten…
  • Aus Pfad erzeugen
Bewegung… – Extrudieren… – Interpolieren… – Muster entlang Pfad… – Schrumpfen/Erweitern der Halo… – Streuung… – Voronoi-Diagramm… – Voronoi-Muster…
  • Bilder
  • Alle Bilder einbetten…
  • Bildattribute festlegen…
  • Ein Bild extrahieren…
  • Dokument
  • 90 zu 96 DPI
  • 96 zu 90 DPI
  • Dokumenteninformation
  • Exportieren
  • Ausschnitte exportieren…
  • Guillotine…
  • Plotten…
  • Vorbereitung für 'Datei speichern als'…
  • Windows32-Vektor-Druck
Alle auflisten – Benutzerdefiniert… – Blau entfernen – Dunkler – Entsättigen – Farbe ersetzen… – Graustufen – Grün entfernen – Heller – HSL anpassen… – Mehr Farbe – Mehr Helligkeit – Mehr Sättigung – Negativ – RGB-Tonne – Rot entfernen – Schwarz-Weiß… – Weniger Farbe – Weniger Helligkeit – Weniger Sättigung – Zufallsänderung
  • Formatvorlage
  • Stile in CSS zusammenführen…
  • Gcode-Werkzeuge
Drehbank… – DXF-Punkte… – Fläche… – Graffiti… – Gravur… – Orientierungspunkte… – Pfad für Plasma- oder Laserschneider vorbereiten… – Pfad zu GCode… – Über… – Werkzeugbibliothek…
  • Internet
  • Interaktiver Entwurf…
  • Javascript
  • Attribute festlegen…
  • Sende Attribute…
  • Slicer
  • „Slicer“-Rechteck erzeugen…
  • Exportiere Layout-Teile und HTML+CSS-Code…
  • Layoutgruppe festlegen…
  • JessyInk
Ansicht… – Auto-Texte… – Deinstallieren/Entfernen… – Effekte… – Folienmaster… – Installation/Aktualisierung… – Mausbedienung… – Tastenkombinationen… – Übergänge… – Übersicht… – Video…
  • Pfad modifizieren
3D-Kante… – Attribut innerhalb einer Gruppe interpolieren… – Bézierkurven begradigen… – Fraktalisieren… – Gitterverlauf (Pfad zu Verlaufsgitter… – Verlaufsgitter zu Pfad…) – Gummidehnung… – Knoten hinzufügen… – Knoten zittrig verteilen… – Knotenmarkierungen einfärben… – Muster in einzelne Farbabschnitte aufteilen – Perspektive – Pixelschnapp… – Segmente begradigen… – Umhüllung – Wirbel… – Zu absoluten Koordinaten
  • Pfad visualisieren
Anfasser zeichnen – Dimensionen… – Knoten nummerieren… – Pfad ausmessen
  • Raster
Adaptiver Schwellwert… – Angleichen (mit Kanal)… – Anheben… – Auflösung ändern… – Ausgleichen – Deckkraft… – Ebene… – Einfärben… – Entflackern – Entrauschen – Gaußscher Weichzeichner… – HSB anpassen… – Implodieren… – Kanal… – Kante… – Kohlezeichnung… – Kontrast… – Negativ – Normalisieren – Ölgemälde… – Prägen… – Rauschen hinzufügen… – Rauschen vermindern… – Rotiere Farbpalette… – Schärfen… – Schattieren… – Schneiden… – Solarisieren… – Unschärfe… – Unschärfemaske… – Verwirbeln… – Welle… – Zentralwert… – Zittern…
  • Rendern
3D-Polyeder… – Buchstabensuppe… – Diagramme… – Draht-Sphäre (Kugel)… – Dreieck… – Faltschachtel… – Funktionsplotter… – Gitter (Gitter… – Isometrisches Gitter… – Kartesisches Gitter… – Polargitter…) – Hilfslinien erstellen… – Kalender… – L-System… – Layout (Druckmarken… – N-Up-Layout… – Taschenbuch-Einband…) – Mathematik (LaTeX (pdflatex)…) – Parametrische Kurven… – Rahmen… – Spirograph… – Strichcode (Datenmatrix… – Klassisch… – QR Code…) – Zahnrad (Zahnrad… – Zahnstange…) – Zeichnet vom Dreieck… – Zufälliger Baum…
  • Text
Extrahieren… – Hershey-Text… – Lorem ipsum… – Schrift ersetzen… – Stellung ändern (GROSSSCHREIBUNG – Großschreibung wie in Sätzen – Großschreibung wie in Überschriften – kleinschreibung – sCHREIBUNG uMKEHREN – zuFäLLiGe scHreiBunG) – Text teilen… – Umwandeln in Blindenschrift – Zusammenführen…
  • Typografie
1 - Arbeitsfläche für Typografie einrichten… – 2 - Glyph-Ebene hinzufügen… – 3 - Konvertiert Glyphenebenen zu SVG-Schriften… – Konvertiere SVG-Schrift zu Glyph-Ebenen… – Nächsten Glyph anzeigen – Vorherigen Glyph anzeigen

Hilfe

  • Inkscape-Handbuch
  • Referenz der Tasten- und Mausbefehle
  • Fragen Sie uns
  • Einführungen
  • Inkscape: Grundlagen
  • Inkscape: Formen
  • Inkscape: Fortgeschrittene Benutzung
  • Inkscape: Nachzeichnen
  • Inkscape: Pixelkunst nachzeichnen
  • Inkscape: Kalligrafie
  • Inkscape: Interpolieren
  • Elemente des Designs
  • Tipps und Tricks
  • Kommandozeilen-Optionen
  • FAQ
  • Neu in dieser Version
  • Einen Fehler melden
  • SVG-1.1-Spezifikation
  • Speichernutzung
  • Über Inkscape

WerkzeugleisteBearbeiten

Über die Werkzeugleiste können (von oben nach unten) folgende Werkzeuge aufgerufen werden:

Symbol Werkzeugname Englische Bezeichnung Funktion
  Be­arbei­tungs­modi Auswahlwerkzeug selector tool Im Auswahlmodus können Objekte ausgewählt werden. Objekte und Pfade können nur bearbeitet (z. B. dupliziert, transformiert oder mit Füllung und Kontur versehen) werden, wenn sie ausgewählt sind.
Anmerkung: Auch das Knotenwerkzeug, die Formwerkzeuge und das Textwerkzeug erlauben Auswählen.
  Knotenwerkzeug node tool Im Knotenmodus können die Knoten und Pfadumrisse von Pfaden bearbeitet werden. In Form- und Textobjekten können die Anfasser gehandhabt werden.
  Form­werk­zeuge Rechteckwerkzeug rectangle tool Erzeugung und Bearbeitung von Rechteckobjekten (Rechtecke, Quadrate, Parallelogramme).
  Ellipsenwerkzeug ellipse tool Erzeugung und Bearbeitung von Ellipsenobjekten (Ellipsen, Kreise, Ellipsen- und Kreissektoren, Ellipsen- und Kreissegmente).
  Sternwerkzeug star tool Erzeugung und Bearbeitung von regelmäßigen Polygonen und Sternen („Sternobjekten“).
  3D-Box-Werkzeug 3D-box tool Erzeugung und Bearbeitung von Quadern und Würfeln mit bis zu 3 Fluchtpunkten („3D-Box-Objekten“).
  Spiralwerkzeug spiral tool Erzeugung und Bearbeitung von Spirallinien („Spiralobjekten“).
  Zeichenwerkzeug pen tool Erzeugung und Bearbeitung von Bézierpfaden.
  Malwerkzeug pencil tool Erzeugung und Bearbeitung von Punkten und Bézierpfaden. Anders als mit dem Zeichenwerkzeug ist mit dem Malwerkzeug auch Freihandzeichnen per   Mauszug möglich.
  Kalligrafiewerkzeug calligraphy tool Freihandmalen von kalligrafischen Objekten.
  Textwerkzeug text tool Erzeugung und Bearbeitung von Textobjekten.
  Farbverlaufswerkzeug gradient tool Farbverläufe sind – neben einfachen Farben und Mustern – eines der drei Objektflächengestaltungsmittel. Mit dem Farbverlaufswerkzeug können Objekten und Pfaden lineare und radiale Farbverläufe mit zwei und mehr Stops zugewiesen werden. Vorhandene lineare und radiale Farbverläufe können weiter bearbeitet werden.
  Farbverlaufsnetz mesh gradient tool Erzeugung und Bearbeitung rechtwinkliger und radialer Netze, deren Knoten als Pole komplexer Farbverlaufssysteme dienen können. Die Netze können frei verformt werden.
  Farbpipette dropper tool Übertragung der Farben beliebiger auf der Leinwand vorhandener Objekte oder Rastergrafiken auf Füllung oder Kontur der ausgewählten Objekte.
  Farbeimer bucket tool Erzeugung eines Farbeimerobjekts, mit dem jede Fläche ausgegossen werden kann, die von einheitlicher Farbe ist.
  Modellierwerkzeug tweak tool Nachbearbeitung von (meist größeren) Objektgruppen.
  Spraywerkzeug spray tool Erzeugung größerer Anzahlen von Objektkopien oder -klonen, wahlweise in getreuer Reproduktion oder mit Variationen.
  Radiergummi eraser tool Löschen von Objekten.
  Objektverbinder connector tool Erzeugung und Bearbeitung von festen Verbindungen zwischen den Elementen von Diagrammen.
  Lupe/Zoomwerkzeug zoom tool Umfangreiche Sammlung von Hilfsmitteln zum Ein- und Auszoomen.
  Messwerkzeug measurement tool Hilfsmittel zum Ausmessen der Elemente einer Zeichnung.

DialogeBearbeiten

Die Dialoge enthalten Kontextmenüs und können teils durch Schalter in der Befehlsleiste, teils durch Menübefehle aufgerufen werden. Im Menü sind sie dadurch als Dialoge kenntlich, dass dem Menüpunkt Auslassungspunkte (…) folgen, wobei nicht alle Dialoge im Dialograhmen dargestellt werden; einige erscheinen als Pop-up-Fenster.

Hier alle Dialoge, die im Dialograhmen dargestellt werden:

Symbol Dialog Englische Bezeichnung Aufruf
  Anordnen Arrange
  Ausrichten und verteilen Align and Distribute Umschalt + Strg + A
  Bearbeitungshistorie Undo History Umschalt + Strg + H
Benachrichtigungen Messages
  Ebenen Layers Umschalt + Strg + L
Eingabegeräte Input Devices
Farbfelder-Palette Swatches Umschalt + Strg + W
  Farbgebungsarten Paint Servers
Filtereditor Filter Editor
  Füllung und Kontur Fill and Stroke Umschalt + Strg + F
  Gekachelte Klone erzeugen Create Tiled Clones
  Objekte Objects
  Objekteigenschaften Object Properties Umschalt + Strg + O
  Pfadeffekte Path Effects Strg + &
  PNG-Bild exportieren Export PNG Image Umschalt + Strg + E
  Rechtschreibprüfung Check Spelling Strg + Alt + K
  Selektoren und CSS Selectors and CSS Umschalt + Strg + Q
Suchen/Ersetzen Find/Replace Strg + F
SVG-Schriftarteneditor SVG Font Editor
  Symbole Symbols Umschalt + Strg + Y
  Symbolvorschau Icon Preview
  Text und Schriftart Text and Font Umschalt + Strg + T
  Transformation Transform Umschalt + Strg + M
  Unicode-Zeichen Unicode Characters
XML-Editor XML Editor Umschalt + Strg + X

StatuszeileBearbeiten

Die unterste Bereich auf der Benutzeroberfläche ist die Statuszeile. Sie umfasst folgende Teile (von links nach rechts):

Füllfarbe, Konturfarbe und Breite der Kontur des ausgewählten Objekts. Wenn kein Objekt ausgewählt ist, steht dort „N/V“. Der Prozentwert „O“ (für engl. opacity) bezeichnet die Deckkraft. Durch Doppelklick auf die Farbfelder kann der Dialog Füllung und Kontur aufgerufen werden.
Sichtbarkeit, Bearbeitbarkeit und Name der aktiven Ebene. Falls mehrere Ebenen vorhanden sind, kann die aktive Ebene hier gewechselt werden.
Der größte Teil der Statusleiste in der Mitte wird von verschiedenen Statusmeldungen eingenommen. Hier lohnt es sich immer, einen Blick darauf zu werfen, da sehr viele nützliche Tipps gegeben werden.
Die aktuellen Koordinaten des Mauszeigers.
Der aktuelle Zoomfaktor.
Seit 2020 ist möglich, die Leinwand zum Bearbeiten zu drehen. Hier kann der Winkel gewählt werden.