Wie mein Buch auf die Welt kommt/ Hinweise zum analogen Buch

<<<Zurück
Hinweise zum digitalen Buch
Inhaltsverzeichnis

Einleitung | Hauptteil | Quellenverzeichnis

Weiter>>>
Praktische Umsetzung


In einem Standardtextprogramm wie Microsoft Word, LibreOffice und OpenOffice kann man eine Dokumentvorlage (ein Template) anlegen, welche die Arbeit an der Druckvorlage des Buches unterstützt. Es handelt sich um ein Textdokument, das hauptsächlich vorbereitete Formatvorlagen enthält. Darin sind Elemente wie Überschriften, Textkörperabschnitte, Fußnoten u.a. in ihren Eigenschaften definiert. Durch den Einsatz einer Dokumentvorlage ersparen sich Autorinnen/Autoren das mühsame Formatieren in Einzelschritten und können sicherstellen, dass das erstellte Dokuments in Bezug auf die inhaltlichen Teile und das Layout konsistent ist. Außerdem sind nachträgliche Veränderungen ohne großen Aufwand möglich.

Neue Dokumentvorlage erstellenBearbeiten

Die Erstellung einer Dokumentvorlage in LibreOffice Writer ist ein einfacher Vorgang:[1]

   * ein neues Textdokument erstellen und einige Musterinhalte einfügen 
   * mit Funktionstaste F11 die Formatvorlage aufrufen
   * anhand der vorhandenen Inhalte die gewünschten Einstellungen in der Formatvorlage treffen
   * zum Speichern im Menü Datei ,Als Vorlage speichern...‘ anklicken
   * im Feld ,Neue Vorlage‘ die neue Vorlage benennen
   * aus der Liste ,Kategorien‘ eine passende auswählen
   * mit Klick auf ,OK‘ abschließen

Bestehende Dokumentvorlage importierenBearbeiten

Es ist auch möglich, Formatvorlagen aus einem anderen Dokument oder einer bestehenden Dokumentvorlage in das aktuelle Dokument zu importieren.

   * im Menu Format - Formatvorlagen - Laden wählen
   * um das Untermenü zu öffnen, auf den Pfeil in der rechten oberen Ecke klicken
   * ,Vorlagen laden‘ anklicken
   * gewünschte Vorlagenart im unteren Teil des Dialogfensters auswählen und entweder
    a) einen Eintrag aus der Liste Bereiche wählen und die gewünschte Vorlage anklicken oder
    b) ,Aus Datei‘ anklicken, gewünschte Formatvorlage wählen und mit ,Öffnen‘ anwenden

Dokumentvorlage anwendenBearbeiten

Um die Dokumentvorlage auf ein Typoskript anzuwenden, wird die Dokumentvorlage importiert:[2] Alternativ kann man zuerst ein neues Dokument auf Basis einer Vorlage erstellen:

   * im Menü Datei – Datei – Neu – Vorlagen... wählen
   * Typoskript in das leere Dokument kopieren

MusterdokumentvorlageBearbeiten

Im Kapitel 5.4 wurde für ein fiktives Beispiel eine Dokumentvorlage für ein A5-Buchformat erstellt. Diese enthält die dort beschriebenen Einstellungen für die Seiten- und Absatzformate und kann unter folgendem Link als Muster heruntergeladen werden.

Dokumentenvorlage für ein A5-Buchformat

Quellen

  1. Vgl. The Document Foundation 2013a, o. S.
  2. Vgl. The Document Foundation 2013b, o. S.