Informationstechnische Grundlagen (ITG)/ Präsentieren

Grundsätze des PräsentierensBearbeiten

 
Ein Vortrag unterstützt durch Präsentationssoftware.
 
Präsentieren im oberen Management.

Das Vorstellen eines Themas, einer Arbeit, von Ergebnissen oder Methoden, findet in unterschiedlichsten Umfeldern und Umgebungen statt. Dementsprechend vielfältig und unterschiedlich sind die Anforderungen und Kriterien, die eine gute Präsentation ausmachen[1].

Bevor wir uns mit Konzepten und der Technik von Präsentationssoftware beschäftigen, wollen wir hier zur Orientierung einige allgemeingültige Punkte aufführen.

Was ist das Ziel meiner Präsentation?Bearbeiten

Beim Ausarbeiten eines Vortags ist es hilfreich, sich hin und wieder das Ziel der ganzen Veranstaltung bzw. Präsentation vor Augen zu halten und Inhalte wie Methoden anhand dieses Zieles zu überprüfen. Möglicherweise gibt es je nach Umfeld und Zuhörerschaft Konventionen, an die man sich halten sollte. Andererseits weckt ein Ausbrechen aus den gewohnten Bahnen evtl. die Neugier der Zuhörer, garantiert damit Aufmerksamkeit und wird als Abwechslung begrüßt. Oft ist die Präsentation in einen Rahmen (ein Vortragsprogramm, mehrere Teile, …) eingebettet und Vereinbarungen (z.B. Zeit, Pausen, Fragen zwischendurch oder am Ende, …) sind (mehr oder weniger genau) einzuhalten. Vor diesem Hintergrund ist klar, dass die Beurteilung ein und der selben Präsentation in unterschiedlichem Kontext ebenfalls sehr unterschiedlich ausfallen kann.

Struktur/Gliederung einer PräsentationBearbeiten

Hat man sich mit Ziel, Zuhörerschaft und den umgebenden Rahmenbedingungen hinreichend vertraut gemacht, so empfiehlt sich der Entwurf einer Gliederung, um dem Vortrag eine Struktur zu verleihen. Generell kann man sich dabei an den drei Abschnitten Einleitung, Hauptteil, und Schluss orientieren.

Einleitung – Motivation – AusblickBearbeiten

 
Latex Beamer Präsentation: Ausblick

Die Einleitung soll den Zuhörer abholen und ihn auf die „Vortragsreise“ vorbereiten. Dazu kann z.B. ein Ausblick auf die behandelten Inhalte dienen (ohne dabei zu viel vorweg zu nehmen) oder je nach Kontext an ein Vorprogramm angeknüpft werden. Vielleicht sollten auch Ziel und Inhalt des Vortrags noch klar motiviert werden und Regeln (z.B. ob Fragen und Anmerkungen umgehend oder erst am Ende diskutiert werden sollen) können dem Publikums mitgeteilt werden.

Im besten Fall haben nach diesem Teil alle Zuhörer das selbe Vorwissen und sind hellwach, gespannt darauf wie's weitergeht.

HauptteilBearbeiten

Die Zuhörer folgen nun dem weiteren Vortrag. Hier wird der eigentliche Inhalt behandelt und wie oben erläutert kann das sehr unterschiedlich aussehen.

Zusammenfassung – Rückblick – KontextBearbeiten

Als Abschluss einer Präsentation bietet es sich an, die wichtigsten der behandelten Inhalte prägnant zusammenzufassen. Gegebenenfall kann man einen Kreis auf eine Eingangs als Motivation oder Ziel formulierte Frage schließen. Einerseits kann ein Rückblick auf die dargelegten Inhalte erfolgen, andererseits ein Ausblick und eine Öffnung des Themas, oder die Einbettung in einen weiteren Kontext. Was möchte man dem Publikum mit „nach Hause“ geben?

Je nach Umfeld schließt sich eine Diskussion mit Fragen und Anmerkungen der Zuhörer an.

Erstellen von Präsentationsfolien mit LibreOffice ImpressBearbeiten

 
LO Impress
 
LibreOffice-3.4 Impress

Es gibt zahlreiche Präsentationsprogramme. Im Folgenden werden wir uns genauer mit den Techniken bei der Verwendung von LibreOffice Impress[2] auseinandersetzen.

Bei LibreOffice Impress handelt es sich um ein sog. WYSIWYG–Programm („What You See Is What You Get“, englisch für „Was du siehst, ist was du bekommst.“). Alternativ bieten sich WYSIWYM–Programme an („What You See Is What You Mean“, englisch für „Was du siehst, ist was du meinst.“), beispielsweise das Textsatzprogramm   mit dem „Beamer“-Paket.

Beim Erstellen einer Präsentation[3] mit Impress spielen die Begriffe Layout und Masterfolie eine wichtige Rolle.

LayoutBearbeiten

 
Auswahl Folien-Layout (rechts)

Die Wahl des Layouts definiert, wie Inhalte (Aufzählungen, Texte, Bilder, Grafiken, …) auf der Folie angeordnet werden. Das Layout kann für jede Folie individuell gesetzt werden.

MasterfolieBearbeiten

Um Eigenschaften folienübergreifend einzustellen, benutzt man eine oder mehrere Masterfolien. Einer Masterfolie sind jeweils eine oder mehrere, oft sogar alle Folien zugeordnet. Unter Ansicht > Master > Folienmaster kann man Masterfolien modifizieren.

Jede Masterfolie bildet die Grundlage für alle ihr zugeordneten Folien. Viele Eigenschaften der zugeordneten Folien können hier zentral verändert werden. Dazu gehören Attribute wie Schriftgröße und Schriftart (Formatierung) genauso wie allgemeine Inhalte, z.B. Autor und Titel in der Fußzeile, Foliennummerierung, Datum und/oder ein Logo. Bearbeitet man eine Masterfolie, so schlägt sich diese Bearbeitung in allen zugeordneten Folien nieder. (Man beachte dabei auch die Menüs Einfügen > Foliennummer … bzw. Einfügen > Datum und Uhrzeit..., über die die entsprechenden Inhalte z.T. erst „eingeschaltet“ werden müssen, damit sie angezeigt werden).

Mit Ansicht > Normal oder durch klicken auf Masteransicht schließen kommt man nach bearbeiten des Masters zurück zur eigentlichen Präsentation.

Animationen und EffekteBearbeiten

 
Animation eines Würfels

Animationen und Effekte können, bei sparsamer und bewusster Verwendung, zum Hervorheben von Inhalten eingesetzt werden. Der übertriebene Einsatz lenkt vom Inhalt ab, wirkt unseriös und macht einen dilettantischen Eindruck. Man beachte, dass die meisten Effekte beim Export ins PDF-Format (s.u.) verloren gehen.

AufgabenBearbeiten

  1. Starte eine Präsentation und speichere sie unter einem zweckmäßigen Namen ab.
  2. Füge Titel und Untertitel auf der Titelfolie ein, erstelle weitere Folien und probiere dabei verschiedene Layouts aus.
  3. Ergänze auf der Masterfolie ein Logo. Schalte Datum und Foliennummer auf allen Folien ein.
  4. Ändere eine Schriftart in der Masterfolie und überprüfe, wie sich die Änderung auf alle zugeordneten Folien auswirkt.
  5. Ergänze einen Hintergrund. Achte auf gute Lesbarkeit der Schrift – ein Hintergrund soll, wie der Name schon sagt, im Hintergrund stehen.
  6. Verwende die bisherige Arbeit, um eine kurze Präsentation über eines der bereits behandelten Themen zu erstellen.
  7. Exportiere die Präsentation ins PDF – Portable Document Format und vergleiche die Darstellung in LibreOffice mit der Darstellung des PDF-Dokuments.

Präsentieren auf unbekannten RechnernBearbeiten

 
Eine Präsentation vor großem Publikum – hier sollte nichts Vermeidbares schiefgehen.

Oft sind der Rechner, auf dem die Präsentation erstellt wird und der Rechner, auf dem sie anschließend präsentiert wird, nicht identisch. Dies führt umgehend zur Problematik der Interoperabilität und Plattformunabhängigkeit, wie sie im Abschnitt über Dateiformate diskutiert wird. Einem Misslingen der Präsentation kann man aber durch Berücksichtigung folgender Tipps vorbeugen:

  • Im besten Fall probiert man im Vorfeld der Präsentation den dafür vorgesehenen Rechner, die vorhandene Software und die Präsentation aus. Man macht sich mit Verkabelung, Anschlüssen, Schaltern, … vertraut und baut alles rechtzeitig auf. Für Notfälle hält man Ersatz- und Ausweichmöglichkeiten bereit.
  • Alternativ kann auch die eigene Hardware (Laptop) verwendet werden. Dabei ist zu beachten, dass man mit Einstellungen und Anschlüssen an den Beamer vertraut ist.

Meist wird dieser Idealfall nicht oder nicht umfassend realisierbar sein. In diesem Fall sollte man:

  • Als Dateiformat PDF – Portable Document Format wählen oder zumindest eine Kopie in diesem Format verfügbar halten. Das Format wurde/wird mit dem Ziel entwickelt, unabhängig vom ursprünglichen Anwendungsprogramm, vom Betriebssystem und/oder von der verwendeten Hardwareplattform Dokumente originalgetreu wiederzugeben. Programme, um PDF-Dokumente darzustellen, sind überall verfügbar und mittlerweile schon in moderne Webbrowser integriert.

Die Nachteile von PDF und dieser Methode sind:

  1. Es besteht keine oder nur eingeschränkte Bearbeitungsmöglichkeit des in PDF exportierten Dokuments.
  2. Multimedia-Anwendungen, Folienübergänge und Effekte sind nur eingeschränkt in PDF exportierbar.

Die Auswirkung dieser Nachteile kann man leicht minimieren. Statt umstrittener Multimedia-Effekte verwendet man für wichtige Multimedia-Anwendungen gezielt externe Programme. Auch ein stückweises „aufdecken“ von Inhalten auf einer Folie (z.B. die Punkte einer Aufzählung) ist durch einen Trick möglich: Dazu dupliziert man die betreffende Folie und ergänzt den hinzukommenden Teil, dupliziert erneut usw., bis zur vollständig ausgefüllten Folie.

Merke:
  • Sich schon im Vorfeld des Vortrags über bestehende Voraussetzungen am Vortragsort bzw. im Vortragsraum informieren und diese schon beim Anfertigen der Präsentation einplanen. Dies gilt insbesondere bei besonderen/ausgefallenen Anforderungen.
  • Nach Möglichkeit die Präsentation vorher auf der Hardware, auf der der Vortrag stattfindet, ausprobieren.
  • Präsentation durch exportieren (zumindest zusätzlich) als PDF – Portable Document Format vorhalten, evtl. redundant auf zweitem Medium (als Sicherheitskopie) oder im Internet.

Ergänzende und weiterführende LinksBearbeiten

  1. Spiegel-Online Artikel: Schalt doch mal den Beamer aus!
  2. LibreOffice Impress Handbuch
  3. Video Tutorial LibreOffice Impress