Blender 3D/ Tutorials/ Modelling/ Eine Pfanne modellieren

Diese Seite bezieht sich auf Blender v2.48

Erstellung einer virtuellen Pfanne mit BlenderBearbeiten

Vorwort:Bearbeiten

Dies ist eine Anleitung, von Schülern eines zehnten Jahrgangs einer Realschule, zum Bau einer virtuellen 3D-Pfanne mithilfe der Software Blender (Version 2.48).

Verwendete Abkürzungen:

  • RMT: Rechte Maustaste
  • LMT: Linke Maustaste
  • MMT: Mittlere Maustaste


Anleitung:Bearbeiten

  • Starten Sie Blender.
     
    Selektierte Kamera
  • Löschen Sie sowohl den Würfel als auch die bereits vorhandene Kamera.
  • Gehen Sie dabei wie folgt vor:

Markieren Sie die Kamera (sie müsste pink werden, wie auf der rechten Seite zusehen) drücken sie die Entf-Taste und dann Erase selected Object(s) gehen sie genauso mit dem Würfel vor.

RMT->Kamera
Entf-Taste->Erase selected Object(s)
RMT->Würfel
Entf-Taste->Erase selected Object(s)

Pfanne:Bearbeiten

Nun wird ein Zylinder, mit

Leertaste->Add->Mesh->Cylinder->LMT
 
n-Menü von Blender

, eingefügt.

Drücken Sie danach die 1-Taste auf der Num-Tastatur um in die Frontansicht zu wechseln, alternativ können sie das auch über View-->Front machen. Die Höhe des Zylinders (DimZ) wird mit Hilfe der Transform Properties (N-Taste) auf 0.500 verkleinert (siehe Abbildung). Anschließend werden die Transform Properties durch erneuten Druck der N-Taste wieder geschlossen.

 
Selektierung der Vertices
Num-1
N
DimZ=0.5
Enter; N

Wechseln Sie mit Tab nun in den EditMode. Drücken Sie die 7-Taste der Nummernblocks, um wieder in die Top-Ansicht zu wechseln. Starten Sie mit Doppel-B die Vertice-Auswahl und wählen Sie mit der RMT die beiden in der Mitte liegenden Vertices ab (siehe Abbildung links).

Tipp: Mit dem Mausrad kann man den Kreis kleiner bzw. größer stellen.

Tipp: Vergewissern Sie sich, dass Sie zuvor alle Vertices des Zylinders angewählt (A).

Beenden Sie die Vertice-Auswahl mit der RMT.

Tab
Num-7
BB=>Vertice-Auswahl
MMT-> beiden in der Mitte liegenden Punkte abwählen
RMT

Wechseln Sie wieder in die Frontansicht und extrudieren sie den Zylinder:

Num-1
E-Taste->Region->LMT
 
Skalierung der Pfanne

Nun liegen die ausgewählten Vertices doppelt übereinander. Die grade extrudierten Vertices (noch ausgewählt) werden nun mit der S-Taste nach eigenem Ermessen ein wenig größer skaliert (ich würde 3x vorschlagen(einfach 3 eingeben)(siehe Abbildung). Dabei kann es hilfreich sein mit der Top-Ansicht (7) zu schauen ob Sie es groß genug skaliert haben.

 
Bewegung der Pfanne

Die ausgewählten Vertices sollen anschließend nach oben verschoben werden. Verschieben Sie sie mit dem blauen Pfeil entlang der Z-Achse, bis das gesamte Mesh ungefähr die passende Form hat. (Ich würde es wie in der Abbildung bis zum Rand der Vertiefung bewegen (siehe Abbildung).

Tipp: Da die Vertices auch weiterhin ausgewählt sind, können sie immer noch größer oder kleiner skaliert werden.

 
Subsurf in Blender

Bisher sieht die Pfanne noch sehr kantig aus, doch das ändern wir jetzt indem wir den Subsurf-Modifier benutzen.

  • Wechseln Sie mit Tab wieder in den Object Mode
  • Wählen Sie Modifiers->Add Modifier->Subsurf (siehe Abbildung)
  • Subsurflevel auf 3 stellen bei Levels und bei Render Levels.

Griff:Bearbeiten

Die Pfanne ist soweit fertig. Nun fehlt allerdings noch der Griff. Um diesen zu erstellen gehen Sie wie so vor:

  • Fügen Sie einen weiteren Zylinder ein (Leertaste->Add->Mesh->Cylinder->OK)
  • Wechseln Sie mit Tab in den Edit Mode und wählen Sie alle außer die zwei mittleren Vertices ab.
  • Löschen sie die Ausgewählten Vertices mit X->Vertices
  • Drücken Sie erneut Tab und wechseln Sie wieder in den Object Mode
  • Öffnen Sie erneut die Transform Properties und passen Sie die Werte denen der Abbildung 7 an.

Falls diese Werte nicht passen und der Griffe dadurch aus der Innenseite der Pfanne herauskommt oder ZU hoch oder zu tief platziert ist, liegt es wahrscheinlich daran, dass Ihre Pfanne anders skaliert ist als diese. Um das zu unterbinden, ändern Sie einfach die LocX,Y oder Z-Werte, bis das Ende des Griffes nicht mehr zu sehen ist.

Jetzt müssen nur noch Pfanne und Griff verbunden werden, damit sie sich gemeinsam bewegen, skalieren und rotieren lassen. Um die beiden Objekte zu verbinden, wählen Sie zuerst den Griff mit RMT und anschließend zusätzlich die Pfanne mit Shift-RMT aus und drücken Sie Ctrl J->Join selected meshes.

Würden Sie zuerst, Pfanne und dann denn Griff auswählen ginge der Subsurf Modifier verloren.

Die Pfanne ist nun komplett fertig und sollte jetzt ungefähr wie Abbildung 8 aussehen.