Blender 3D/ Tutorials/ Modelling/ In eine Wand ein rundes Loch machen

Diese Seite bezieht sich auf Blender v2.44

Bevor wir mit diesem Tutorial beginnen, müssen wir zunächst einmal nachdenken. Was ist ein rundes Loch? Soll unser Loch wirklich rund sein, benötigen wir bei Mesh-Objekten sehr viele Vertices. Damit wir nicht so schrecklich viele Vertices durch die Gegend schieben müssen, setzen wir besser Subdivision-Surfaces ein. Dann brauchen wir nur ein eckiges Loch, und das Subdividing rundet das Loch schließlich ab. Im Gegenzug müssen wir aber die Kanten die nicht rund werden sollen, anschließend wieder schärfen.

Abbildung 1: Ein rundes Loch in einem eckigen Würfel.

Wir beginnen mit der Standard-Szene.

  1. Wählen Sie den Würfel aus (RMT), schalten in den Edit-Modus (Tab) und unterteilen den Würfel einmal (W->Subdivide).
  2. Löschen Sie den Vertex in der Mitte der gewünschten Fläche.
  3. Wählen Sie die vordere, offene Kante aus. Führen Sie dazu den Mauszeiger auf die Kante, und drücken Shift-Alt-RMT.
  4. Extrudieren Sie die Edges (E->Only Edges), aber brechen Sie die Aktion gleich mit Esc ab. Skalieren Sie die noch ausgewählten Vertices kleiner (S).
  5. Wählen Sie aus dem Mesh-Menü Transform->To Sphere aus, und bewegen Sie die Maus nach außen. Achten Sie auf die Anzeige in der Werkzeugleiste des 3D-Fensters. To Sphere 1.000.
  6. Fügen Sie einen SubSurf-Modifier hinzu (Editing-Buttons->Modifiers-Panel->Add Modifier->Subsurf). Stellen Sie Levels auf 2.
  7. Aktivieren Sie die automatische Glättung. Wechseln Sie in den Objekt-Modus, und klicken Sie zunächst auf Auto Smooth auf dem Mesh-Panel. Klicken Sie anschließend auf Set Smooth auf dem Link and Materials-Panel.

Jetzt haben wir ein rundes Loch, aber leider ist der Rest des Würfels auch abgerundet.


Scharf machen?Bearbeiten

Um den Würfel wieder mit scharfen Kanten zu versehen, gibt es drei Möglichkeiten:

  1. Man fügt neue Vertices (besser Loop Cuts) hinzu.
  2. Man benutzt einen Edge Split-Modifier.
  3. Man erhöht die Kantigkeit [Crease] der Kanten.

Hier werden wir die dritte Variante anwenden, weil das in diesem Beispiel am leichtesten ist. Für scharfe Kanten können wir die ungeglätte Ansicht benutzen, klicken Sie dazu auf Set Solid auf dem Link and Materials-Panel. Sie können aber auch weiter in der geglätteten Ansicht arbeiten, für das später gerenderte Bild spielt es keine Rolle, nur für die Ansicht im 3D-Fenster.

 
Abbildung 2: Den Würfel wieder eckig machen.
  1. Schalten Sie wieder in den Edit-Modus (Tab).
  2. Kehren Sie die Auswahl um (im Menü Select->Inverse).
  3. Erhöhen Sie den Crease-Faktor auf 1.Im Menü: Mesh->Edges->Crease SubSurf auswählen, und dann die Maus vom Objekt weg bewegen. In der Werkzeugleiste des 3D-Fensters sehen Sie die Anzeige der Crease-Stärke.
  4. Und zurück in den Objekt-Modus (Tab).

Jetzt ist das Loch rund, aber der Würfel eckig.